AbiWord

Poster un message

AbiWord. Plantage quand j’insère du Latex

17 février 2009, TV

Bonjour,

J’ai installé AbiWord pour pouvoir écrire des formules en LaTex. Sous XP pas d’option Equation, est-ce normal ?

Sous Ubuntu 8.04, il y a bien l’option Equation. Mais chaque fois qu’insère une formule le programme se ferme !!!

Idem sous pubuntu, Ubuntu portable sur clef USB et tournant sous XP.

Manque-t-il un module ? Est-ce un bug de Abiword 2.6 ?

Merci pour tout éclairage sur le problème.

TV

-----> http://portableubuntu.sourceforge.net/

Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

Guardami Guardami
Creative Commons BY-SA