sNews

Poster un message

Problème d’accès à l’admin

3 mai 2007, 007FBI

Je ne suis pas expert du tout en php, mysql, etc .. mais j’ai pu installer snews en local avec easyphp. J’accède à la page d’accueil sans souci (après avoir supprimé le fichier .htaccess) mais quand je clique sur "admin" j’arrive sur une page d’erreur (idem si je tente "contact" ou ’archive" ou "site map". Qui peut m’aider ?
En regardant le contenu des dossiers, après cette installation, il n’y a aucun autre répertoire que "images" et "img". Normal ?
Et les seuls fichiers présents à la racine sont "favicon.ico", "index.php", "readme.html" et "snews.php". Normal ?
Merci de votre aide car ce soft est si léger qu’il est attirant, d’autant plus que le premier template fourni (version DesignCriativo) est plutôt réussi.
Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

I'll Go Where You Take Me I’ll Go Where You Take Me
Creative Commons BY