Pixelpost

Poster un message

Pixelpost

28 juillet 2006, grebrepuk

Bonjour, je suis en train de l’installer mais je me galère un peu une fois les tables créées lorsque je me dirige vers l’interface d’admin, j’ai ce message :

Attention ! Take care, that at least the file admin-lang-english.php sits in the directory language. You can find this file in the PixelPost-ZIP-File in the directory language. Please upload it to your server !

Le truc, c’est que j’ai bien uploadé le fichier admin-lang-english.php à la fois dans le dossier language et à la fois dans le dossier admin. Bref, ca ne marche pas... Si quelqu’un a une solution, je suis preneur, merci !!

Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

Pin Up Pin Up
Creative Commons BY