Installation et configuration de FileZilla Server

Poster un message

Configuration de FileZilla Server et erreur 426

28 novembre 2010, Spaceman Spiff

Bonjour,

J’ai installé et configuré un serveur ftp avec FileZilla Server. (et no-IP pour avoir un nom de domaine fixe et ne pas donner mon IP à chaque utilisation) Ça fonctionne, les users créés peuvent se connecter, accéder aux dossiers, télécharger, etc...

LE problème : au bout d’un certain temps, variable, la connexion semble se couper pendant le téléchargement (paramétré sans time-out ou chose du genre), et le log indique à chaque fois le code d’erreur "426 Connection closed". J’ai beaucoup cherché sur le net, sans trouver de réponse claire. J’ai vérifié mon firewall (Antivir), FileZilla a toutes les autorisations. J’ai également paramétré de façon à établir une connexion en mode "passif", le résultat est le même. J’ai tenté de changer le port par défaut (21), pour un autre. Idem.

Si vous avez des suggestions, elles sont les bienvenues.

Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

Leaf Leaf
Creative Commons BY-SA