Plume CMS

Poster un message

Plume CMS : problème à l’installation

4 septembre 2007, midiweb

Je suis dans l’installation de plume sous Mac Os X avec MAMP. J’ai le message suivant :

Le système est dans l’incapacité de se connecter à la base de données, veuillez prendre connaissance du message d’erreur et vérifier les informations que vous avez fournies pour corriger ce problème.

Message d’erreur : 1045 - Access denied for user ’root’@’localhost’ (using password : YES) - * MYSQL CONNECT

Je ne trouve pas la solution. J’ai créé la base sous PhPmyAdmin. Qui peut mÄaider svp ? Merci

Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales