Ubuntu Linux

Poster un message

Problème d’extinction ACPI/APM avec dérivées et autres LXDE

20 juin 2010,

Bonjour, sur un ancien ordi de 2001 (PIII), LUbuntu, Mint-LXDE, SliTAZ, TouTou, ne permettent pas d’éteindre le PC : tout se fige dès que "system halted" apparait à l’écran, il faut appuyer ensuite 5 sec. sur le bouton marche/arrêt pour qu’il s’éteigne réellement. Par contre, cela fonctionne sur des dérivées de Mandriva (PClinuxOS-LXDE, MUD MandrivaUser.de). Je lis que le problème vient de l’absence de paquets ACPI et/ou ( ?) APM, je lis aussi qu’il convient de configurer GRUB, mais sans plus de détail. Quelqu’un peu m’aider à solutionner ceci ? Merci.
Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

No title No title
Creative Commons BY