PmWiki

Poster un message

PmWiki - problème $Group/$Name

7 décembre 2005, Nathan

j’ai installé la dernière version de pmWiki et j’ai installer la francisation, tout se déroule bien sauf que régulièrement j’ai un bug plustôt embetant...

régulièrement le group et la page ne sont pas remplacé dans el template ce qui fait qu’il affiche $Group/$Name ?????????? forcément ça casse tous els liens partout et on ne comprend plus rien et ça à l’air complètement alléatoire...

Si quelqu’un peut m’aider ????????

nathan no spam arobase no spam natsimhan no spam point com

Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

Pennsylvania Ave - Old Post Office to the Capitol at Night Pennsylvania Ave - Old Post Office to the Capitol at Night
Creative Commons BY-SA