AxCrypt

Poster un message

AxCrypt

6 novembre 2006, Jarodd

Bonjour,

2 problèmes rencontrés avec Axcrypt :

- après avoir ouvert puis refermé un fichier , le processus reste présent dans Windows (je suis sous 2000). Si on réessaye d’ouvrir un fichier, il faut d’abord tuer le premier processus, sinon le 2e fichier ne peut s’ouvrir qu’en lecture seule.

- plus grave, j’ai remarqué qu’après avoir fermé un fichier, il restait présent dans les fichiers temporaires de Windows. Un bloc-notes suffit pour les ouvrir et lire tout le contenu... sans saisir un mot de passe. C’est peut-être lié au 1er problème du processus, je ne sais pas.

Pour l’instant, je préfère utiliser SecurityBox, qui n’est pas libre (mais est gratuit comme Axcrypt). Si vous avez une solution pour ces problèmes, j’ai ouvert un sujet sur le forum de Framasoft : http://forum.framasoft.org/viewtopic.php ?p=172859

 :)

Jarodd

Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

DSCF0819.JPG DSCF0819.JPG
Creative Commons BY