Le PDF gratuit, libre et cliquable, c’est possible !

Poster un message

> demande d’aide : pas de lancement de la macro

7 juin 2005, Alain

Bonjour,

J’ai tout installé, avec une Ooo1.1.3 sous XP et les mêmes fichies que ceux présentés dans le super tuto. J’ai réussi à convertir le fichier extendPDf contenant la macro, et tous les liens attendus sont là, y compris les signets actifs. Mais pas moyen de transformer un autre document : quand je clique sur mon icône extendPDF, rien de se lance.

Je débute sous Ooo, et je ne vois vraiment pas par où commencer.

merci pour vos réponses.

P.S : merci à Framsoft !!!

Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

time stands still time stands still
Creative Commons BY