PHPMyAdmin

Poster un message

PHPMyAdmin

10 janvier 2012, rolandou

Bonjour,

je suis hélas totalement novice en la matière ; je souhaite installer wordpress sur un site chez free, mais après l’installation, j’ai un message qui me dit : "Votre serveur utilise la version 4.4.3-dev de PHP mais WordPress 3.3.1 nécéssite au moins la version 5.2.4." je viens donc d’aller sur le site de framasoft et j’ai téléchargé une version récente : phpPgAdmin-5.0.3 mais,
- cela ne va pas être assez récent, puisque qu’on me demande la version 5.2.4
— > ?

- et de toute façon, maintenant, j’ai un gros dossier phpgadmin sur mon disque dur, mais je ne sais absolument pas quoi en faire...

merci de toute aide ! Roland

Titre du message

Texte du message

(Pour créer des paragraphes, laissez simplement des lignes vides.)

Captcha Anti-Spam

Lien hypertexte (optionnel)

(Si votre message se réfère à un article publié sur le Web, ou à une page fournissant plus d'informations, vous pouvez indiquer ci-après le titre de la page et son adresse.)

Qui êtes-vous ? (optionnel)

Merci de votre participation

Informations complémentaires

C'est-à-dire

Bien choisir son titre est très important en particulier lorsque vous lancez un nouveau message.

Les adresses emails apparaissent "cryptées". C'est un cryptage sommaire et un peu contraignant puisqu'il remplace l'arobase par trois caractères aléatoires, "open@office.org" devient "open h6Y office.org" mais c'est deja une bonne barrière contre le SPAM.

Merci de rester courtois, de garder un oeil sur l'orthographe et de ne pas abuser des majuscules et du langage SMS.

Informations générales

Juste une image

Sympétrum — Meadowhawk Sympétrum — Meadowhawk
Creative Commons BY